Mettez à jour votre système d'exploitation pour sécuriser vos opérations bancaires

Mettez à jour votre système d'exploitation pour sécuriser vos opérations bancaires

Chez KBC Brussels, nous accordons la plus haute importance à la sécurité des opérations bancaires. Nous aussi mettons régulièrement à jour nos applications.

Les mises à jour de certains systèmes d'exploitation (comme Windows Vista) ont été interrompues depuis pas mal de temps déjà. Cela compromet la sécurité qu'ils offrent.

Afin de garantir la plus haute sécurité possible lorsque vous effectuez vos opérations bancaires en ligne sur votre PC ou votre ordinateur portable, nous pouvons vous demander de mettre à jour votre système d'exploitation. Ainsi vous pourrez à nouveau utiliser en toute sécurité KBC Brussels Touch, Tableau de bord Business KBC Brussels et KBC Brussels Invest.

Quels sont les systèmes d'exploitation qui sont absolument déconseillés?

  • Windows Vista et plus ancien
  • Mac OS X 10.9 et plus ancien

Vous avez d’autres questions ? Appelez le 02 303 31 72. Un collaborateur KBC Brussels vous aidera volontiers.

Nous utilisons des cookies et technologies similaires pour garantir le bon fonctionnement de notre site internet et rendre votre navigation plus agréable. Ils nous permettent aussi d’adapter notre site à vos besoins et préférences. En continuant votre navigation, vous acceptez l’utilisation de ces cookies. Vous souhaitez en savoir plus? Ou vous n’êtes pas d’accord?Cliquez ici.